<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":343,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81910417-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>VirginiaPreps.com  -  Springers 3rd Team To 4-Peat With 37-26 Win Over Stone Bridge!</title>
<meta content='VirginiaPreps.com  -  Springers 3rd Team To 4-Peat With 37-26 Win Over Stone Bridge!' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-d260ff1471a6492ce98232dc5bdecce059513f952119a23fccca7df675887cdd.css" />


<script src="https://cdn.rivals.com/production/assets/lib-ce195dceed0b4a3a176cf70ba9222fa0366faf6b3e6941a44c576682b5a595a8.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-adb546134453c7f4c6a2aef70bd87054b0132aece2bc818d90e3f0941d09b5b5.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="ZAy2bkp7IWa7sMoCE76bZjujZbhxH+iv+pSVLKhC96lBhY5/B8QnzPh3PPk0vV2boTkeyRh5/UzfZZJj3XjjlA==" />
<script>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</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://virginiapreps.rivals.com/news/springers-3rd-team-to-win-4-peat-with-37-26-win-over-stone-bridge-' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_hero_desktop/rcj9iozk3f1zgiw1ayrx' property='og:image'>
<meta content='History was made in more ways than one Saturday.  Recapping the Class 5 State Final between the Springers &amp; Bulldogs!' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-12-09 19:53:04 -0600' property='article:published_time'>
<meta content='2018-12-09 20:01:33 -0600' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "virginiapreps.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='virginiapreps contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .virginiapreps #programming > h1 {
      background-color: #00008C !important; } }
  .virginiapreps > header .notification-link .count-container {
    background-color: #00008C !important; }
  .virginiapreps > header .wrapper-container {
    background-color: #00008C !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .virginiapreps > header .wrapper-container {
        border-bottom: 5px solid #d3d398 !important; } }
  .virginiapreps > header .invalid-email-banner {
    background-color: #00008C;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .virginiapreps > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .virginiapreps > header .invalid-email-banner a:hover {
      color: #d3d398; }
  @media screen and (max-width: 767px) {
    .virginiapreps > header .mobile-header {
      background-color: #d3d398 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .virginiapreps > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .virginiapreps > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .virginiapreps > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .virginiapreps > header .nav-row > ul,
    .virginiapreps > header .third-nav {
      background-color: white !important; }
    .virginiapreps > header .dropdown-toggle > i.fa {
      color: #00008C !important; } }
  .virginiapreps > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #00008C; }
  
  .site-primary-font-color {
    color: #00008C; }
  
  .site-primary-background-color {
    background-color: #00008C; }
  
  .site-secondary-font-color {
    color: #d3d398; }
  
  .site-secondary-background-color {
    background-color: #d3d398; }
  
  :root {
    --outbrain-primary-color: #00008C;
    --outbrain-secondary-color: #d3d398; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Virginia HS Sports" class="school-header" href="https://virginiapreps.rivals.com/"><img src="https://res-2.cloudinary.com/rivals/image/upload/snfo0fja985kjdxapk7v" alt="Snfo0fja985kjdxapk7v" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://virginiapreps.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;virginiapreps&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://virginiapreps.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;virginiapreps&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022719684,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Springers 3rd Team To 4-Peat With 37-26 Win Over Stone Bridge!"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='OSCoachRJohnson' name='twitter:site'>
<meta content='Springers 3rd Team To 4-Peat With 37-26 Win Over Stone Bridge!' name='twitter:title'>
<meta content='History was made in more ways than one Saturday.  Recapping the Class 5 State Final between the Springers &amp; Bulldogs!' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/rcj9iozk3f1zgiw1ayrx' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":159,"legacy_id":914,"name":"VirginiaPreps.com","friendly_name":"Virginia HS Sports","annual_discount":null,"subdomain":"virginiapreps","primary_color":"00008C","secondary_color":"d3d398","font_color":"ffffff","short_name":"virginiapreps","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81910417-1"}, true, 89, nil, {"id":21,"primary_color":"00008C","secondary_color":"d3d398","font_color":"ffffff","commitment_module_football":false,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"snfo0fja985kjdxapk7v","mobile_header_logo_cloudinary":"ih9j2x0atacsqcwsdfhj","google_analytics_id":"UA-81910417-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":159,"created_at":"2016-11-23T13:38:41.724-06:00","updated_at":"2018-09-07T18:29:47.016-05:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":false,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://virginiapreps.forums.rivals.com","scoreboard_scores_id":15133,"scoreboard_photos_id":15134,"aol_player_id":"596508f8e0fa170158a5fe6d","aol_company_id":"595ee5382a30cb7ee3e53979","ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"hatfieldsports","follow_fb_handle":"matthew.hatfield.5","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":30,"schedule_header_on":true},&#x000A;"596508f8e0fa170158a5fe6d", "595ee5382a30cb7ee3e53979", "rivals", 15000)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #00008C'>
Ticker
</div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://virginiapreps.rivals.com/news/springers-3rd-team-to-win-4-peat-with-37-26-win-over-stone-bridge-' background-color='#00008C' base-api-url='https://virginiapreps.forums.rivals.com/' homepage='false' message-board-url='https://virginiapreps.forums.rivals.com' pub-ad='null' size='size' space-id='2022719684' subscribed-user='subscribedUser'></rv-homepage-forums>

<div class='ads'>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://virginiapreps.rivals.com' data-widget-id='AR_4' in-side-rail='true' rv-add-class-at-top='fixed-top' sibling-container='article-display-wrapper' top-padding='0'>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>
</div>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://virginiapreps.rivals.com/news/springers-3rd-team-to-win-4-peat-with-37-26-win-over-stone-bridge-/printable' site-name='VirginiaPreps.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-12-09 19:53:04 -0600') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1992154/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Springers 3rd Team To 4-Peat With 37-26 Win Over Stone Bridge!</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/falc432jfqcekgwvvpgr'>
<span>
<span class='title-sm'>
Danny Lewis
&bull;
</span>
<span class='type-sm'>VirginiaPreps.com</span>
<div class='type-sm'>
<a href='//twitter.com/CRF4Dan' target='_blank'>@CRF4Dan</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Staff Writer</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/CRF4Dan'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>
2017 marks my fifth year covering the Richmond Region for VirginiaPreps.  Prior to coming on board as a staff writer, I was a longtime contributor and fan of the site since 2001.
</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>History was made today in more ways than one...</p><p>Highland Springs completed their first undefeated season, from start to finish they were 15-0!</p><p>Highland Springs also became the third team in VHSL history to win four straight state titles. The Springers join Phoebus who did it from 2008-2011 and Hampton who did so from 1995-1998!</p><p>Stone Bridge made history too but for all the wrong reasons. Stone Bridge is the first team in VHSL history to lose 7 state title games!</p><p>Early on it looked like we were in for a fight in this one. The Bulldogs and Springers duked it out for a quarter. Going into the second quarter the two teams were tied at 7.</p><p>In the second quarter however one play might very well have changed the tide of this game.</p><p>In the second quarter with a little over six minutes to go the Springers drove to the Stone Bridge one but could not punch it in. A credit to the Bulldogs defense given how deep and talented this Springer squad is.</p><p>The Bulldogs took over on downs, quarterback Mason Tatum was throwing from his own end zone when he chose to throw the ball away with no viable options. It was a bad move on Tatum's part. With a receiver no where in sight, the Bulldogs were called for intentional grounding resulting in a safety! </p><p>That broke the tie and 4 plays later the Springers were in the end zone. The Springers never looked back. The Springers would take a 23-7 lead into the half.</p><p>Stone Bridge never gave up, they scored 3 second half touchdowns... in fact the Bulldogs outscored the Springers 19-14 in the second half but the damage was done. The damage was that one play that resulted in 9 points for the Springers.</p><p>In a game decided by 11 points, the trajectory of this one can be traced back to that one bad decision. A decision that will haunt the Bulldogs and Tatum for that matter. That said, at 12-3 the Bulldogs can still hold their heads high.</p><p>The Springers on the other hand are sky high... Winners of four straight state titles and although from one season to the next nothing is guaranteed... with the amount of talent coming back and up they could very well be in position to be the first team to win 5 straight state titles!</p>
</div>
<h3 class='article-heading'>1st Quarter Highlights</h3>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/wik3um6e43almmweokgq)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/wik3um6e43almmweokgq" alt="Wik3um6e43almmweokgq" />
</div>
<figcaption class='image-caption'>Tai Felton scored the only Bulldog touchdown in the first half.</figcaption>
<div class='image-credit'>Fred Ingham, Delbray.com</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>The Springers first possession was a forgettable one. The Springers were only able to get 16 yards out of 6 plays. <b>D'Vonte Waller actually</b> had a 54-yard run to the Stone Bridge 1 but it was called back for holding. The Springers were unable to recover and when they went to punt <b>Eli Eggleston</b> came in with the block. </p><p>The Springers got the ball back a little more than two minutes later after the Bulldogs failed to get a first down. The Springers second possession proved to be better than the first... a lot better. In 3 plays the Springers had a touchdown... a 39-yard shot from <b>D'Vonte Waller</b> to <b>Tremaye Talbert </b>who was a difference maker last week against Maury.</p><p>Stone Bridge had an answer for that. In 9 plays the Bulldogs drove 80 yards against a tough Springer defense. <b>Mason Tatum</b> and <b>Tai Felton</b> hooked up on a big 36-yard pass and they hooked up for a second time on a 16-yard pass. The Bulldogs tied it up 7-7.</p><p>That is how the first quarter ended. The two teams were playing hard fought football but things were about to take that turn.</p>
</div>
<h3 class='article-heading'>2nd Quarter Highlights</h3>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/erfiailqfnyfj490gl3s)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/erfiailqfnyfj490gl3s" alt="Erfiailqfnyfj490gl3s" />
</div>
<figcaption class='image-caption'>Shy're McKeiver had a touchdown on this day as he was part of a run game that totaled 185 yards.</figcaption>
<div class='image-credit'>Bob Lanum (BobLimages.com)</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>We went into the second quarter with the Springers driving. Waller and Talbert hooked up again, this time for a 20-yard gain. From their own 48 the Springers just kept moving the ball, little by little driving all the way to the Bulldog 8.</p><p>1st &amp; 10 from the 8 the Springers could not seem to penetrate that tough defensive line of the Bulldogs. <b>Sam Rodelo</b> had two stops, <b>Mason Gordon</b> had the stop on fourth down to force the turnover on downs.</p><p>Now the Bulldogs were making plays out of their own end zone with the ball at the one. The Springer defense brought it and<b> Mason Tatum </b>made the poor choice to throw the ball away... to an area of the field where there was no receiver. The refs called intentional grounding resulting in a safety. Springers took their second lead of the night and never looked back.</p><p>4 plays later the Springers would again be putting points on the board. Waller and the Springers found a lot of success through the air in this one. Waller hit <b>AJ Wells</b> with a 29-yard pass on the first play and on 3rd &amp; 9 <b>Ahmad Foster-Powell</b> broke off an 11-yard run for the score. In mere minutes the Springers had gone from a tie to a 9-point lead!</p><p>The Springers defense held Stone Bridge to a turnover on downs. The Springers took over at their own 18 and in 4 plays the Springers were back in the end zone! Waller first hit <b>Ahmad Foster-Powell </b>with a 21-yard pass and followed that up with a 34-yard pass to<b> AJ Wells</b>! From 27 yards out <b>Shy're McKeiver </b>scored his first touchdown of the day! Boom, another Springer touchdown...</p><p>Then to make matters worse an onside kick was touched by Stone Bridge and the Springers recovered it.</p><p>The Springers last possession of the first half resulted in no touchdown or first down. Instead the Springers would punt with Stone Bridge's <b>Jared Cole </b>getting one run in before the half would expire.</p>
</div>
<h3 class='article-heading'>3rd Quarter Highlights</h3>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/adoe24hcgd4forswkkgy)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/adoe24hcgd4forswkkgy" alt="Adoe24hcgd4forswkkgy" />
</div>
<figcaption class='image-caption'>Christian White of Highland Springs had an interception in the third quarter.</figcaption>
<div class='image-credit'>Greg Bishop (GregBishopPhoto.com)</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>Stone Bridge had the ball to start the second half and things looked good early moving the ball 40 yards with <b>Nick Mell</b> rushing for 20 of those yards on 4 carries. The problem is <b>Mason Tatum</b> is intercepted by <b>Christian White </b>on 2nd &amp; 8 thus ending a promising drive.</p><p>The Bulldogs returned the favor when <b>Tai Felton</b> intercepted Waller ending a 7-play, 48 yard drive. On this possession Waller and <b>Tremaye Talbert</b> hooked up yet again, this one a big 60-yard pass!</p><p><b>Tai Felton</b> who intercepted the Springers had a big third quarter as he would score the Bulldogs second touchdown of the day. In fact, it was Felton who picked up 32 yards on a Tatum pass and 3 plays later it was a 46-yard shot to the end zone! The Bulldogs went for two but they could not convert.</p><p>The Springers respond with a 3-play, 50 yard drive that took less than a minute! The Springers were aided by a pass interference call but Waller to <b>AJ Wells</b> for 19 yards to the end zone is what kept the pressure on the Bulldogs.</p>
</div>
<h3 class='article-heading'>4th Quarter Highlights</h3>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ga3t9zhqseze6deec9qr)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ga3t9zhqseze6deec9qr" alt="Ga3t9zhqseze6deec9qr" />
</div>
<figcaption class='image-caption'>Nick Mell scored late in the fourth quarter to keep the Bulldogs hopes alive.</figcaption>
<div class='image-credit'>Rivals.com</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>Entering the fourth quarter the Springers held a 30-13 lead over the Bulldogs.</p><p>The Bulldogs were not going away however... <b>Payton Hunter</b> and <b>Mason Tatum</b> were making plays and a pass interference call against the Springers certainly helped. <b>Jared Cole</b> nearly broke off a touchdown run but the Springers <b>Suirad Ware</b>, the Springers leading tackler kept that from happening.</p><p><b>Mason Tatum</b> flexed his muscle pushing through the Springers to get to the goal line of Highland Springs. It took the Bulldogs four attempts to get in the end zone but they finally got in with a <b>Nick Mell</b> punching it in. The Bulldogs trailed by just 10 with nearly 8 minutes to go.</p><p><b>Ahmad Foster-Powell </b>saw a bulk of the load carrying on the Springers time consuming drive! </p><p>The Bulldogs got the ball back with 2:45 to go in the game and a minuter later they were back in the end zone. Quick passes with the Bulldogs receivers getting out of bounds to stop the clock certainly helped.</p><p><b>Jared Cole</b> had one of the best catches of the day when he snagged a catch with one hand and still got in the end zone! Boom, Bulldog touchdown... <b>Shaquezz Cosby</b> blocked the PAT but this touchdown was proof positive they were not giving up despite the limited time on the clock.</p><p>The Bulldogs attempted an onside kick but they failed to recover. Highland Springs would run off a few plays just eating time off the clock. Victory was in hand!</p><p>The Springers when 37-26 to become the third team to win 4 straight state titles while Stone Bridge becomes the first team to lose 7 state title games!</p>
</div>
<div class='rv-table' ng-controller='tableContainerController as ctrl'>
<div class='table-title'>Highland Springs 37, Stone Bridge 26 - Scoring Summary</div>
<div class='rv-table-container'>
<div class='table-scrollable'>
<table>
<thead>
<tr>
<th width='82px'>Time</th>
<th width='307px'>Play</th>
<th width='164px'>Score</th>
</tr>
<tbody>
<tr>
<td>
<p>4:50 1Q</p>
</td>
<td>
<p>39-yard pass from D'Vonte Waller to Tremaye Talbert. Jayden Alsheskie PAT good.</p>
</td>
<td>
<p>Highland Springs 7-0</p>
</td>
</tr>
<tr>
<td>
<p>2:05 1Q</p>
</td>
<td>
<p>16-yard pass from Mason Tatum to Tai Felton. Hayden Baron PAT good.</p>
</td>
<td>
<p>Tie 7-7</p>
</td>
</tr>
<tr>
<td>
<p>6:00 2Q</p>
</td>
<td>
<p>Safety</p>
</td>
<td>
<p>Highland Springs 9-7</p>
</td>
</tr>
<tr>
<td>
<p>4:37 2Q</p>
</td>
<td>
<p>11-yard run from Ahmad Foster-Powell. Jayden Alsheskie PAT good.</p>
</td>
<td>
<p>Highland Springs 16-7</p>
</td>
</tr>
<tr>
<td>
<p>1:47 2Q</p>
</td>
<td>
<p>27-yard run from Shy're McKeiver. Jayden Alsheskie PAT good.</p>
</td>
<td>
<p>Highland Springs 23-7</p>
</td>
</tr>
<tr>
<td>
<p>1:46 3Q</p>
</td>
<td>
<p>46-yard pass from Mason Tatum to Tai Felton. 2-point conversion fails.</p>
</td>
<td>
<p>Highland Springs 23-13</p>
</td>
</tr>
<tr>
<td>
<p>:59 3Q</p>
</td>
<td>
<p>19-yard pass from D'Vonte Waller to AJ Wells. Jayden Alsheskie PAT good.</p>
</td>
<td>
<p>Highland Springs 30-13</p>
</td>
</tr>
<tr>
<td>
<p>7:56 4Q</p>
</td>
<td>
<p>1-yard run from Nick Mell. Hayden Baron PAT good!</p>
</td>
<td>
<p>Highland Springs 30-20</p>
</td>
</tr>
<tr>
<td>
<p>2:52 4Q</p>
</td>
<td>
<p>3-yard run from Ahmad Foster-Powell. Jayden Alsheskie PAT good.</p>
</td>
<td>
<p>Highland Springs 37-20</p>
</td>
</tr>
<tr>
<td>
<p>1:46 4Q</p>
</td>
<td>
<p>34-yard pass from Mason Tatum to Jared Cole. Hayden Baron PAT blocked.</p>
</td>
<td>
<p>Highland Springs 37-26</p>
</td>
</tr>
</tbody>
</thead>
</table>
</div>
<div class='table-scrollable-indicator'></div>
</div>
<div class='caption'></div>
</div>
<h3 class='article-heading'>Bulldog Players of the Game</h3>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/mys3r7efrkhlmwmihksu)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/mys3r7efrkhlmwmihksu" alt="Mys3r7efrkhlmwmihksu" />
</div>
<figcaption class='image-caption'>Mason Tatum was one of the stars of this championship loss for the Bulldogs.</figcaption>
<div class='image-credit'>Fred Ingham, Delbray.com</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>For the Bulldogs I had my eye on three players...</p><p><b>Mason Tatum</b> overcame that critical mistake in the second quarter and still finished strong. Tatum at quarterback completed 13 of 24 throwing for 257 yards and 3 touchdowns! He helped the Bulldogs stay in the fight when it would have been very easy to mail it in.</p><p><b>Tai Felton</b> came up big for the Bulldogs with plays on offense and defense! Felton hooked up with Tatum 5 times for 136 yards receiving including two touchdowns. Felt seemingly was there to make the big catch all game long. He also had an interception in the second half that helped the Bulldogs start to dig into their deficit.</p><p>Speaking of defense... How about the play of <b>Paul Moore</b>? This young man recorded 9 tackles against the Springers as he was constantly flying in and making a tackle. In some cases he had to come from behind to catch the speedy Springers but it was indicative of the Bulldogs play, never giving up.</p>
</div>
<h3 class='article-heading'>Springer Players of the Game</h3>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/rcj9iozk3f1zgiw1ayrx)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/rcj9iozk3f1zgiw1ayrx" alt="Rcj9iozk3f1zgiw1ayrx" />
</div>
<figcaption class='image-caption'>Tremaye Talbert playing in his first championship game shined on this day.</figcaption>
<div class='image-credit'>Bob Lanum (BobLimages.com)</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>On defense, to no surprise <b>Christian White</b> led the team in tackles. This senior recorded 7 tackles against the Bulldogs but he was not alone by any stretch of the imagination as <b>Tavarus Short </b>had 6. With these two attacking the Bulldogs offense, you can see why it was hard to sustain offensive success at times.</p><p>On offense <b>D'Vonte Waller</b> at quarterback finishes his Springer career just like his predecessor Juwan Carter... with two state titles. Waller was all smiles after the game and why shouldn't he be? Completing 16 of 27 passes, Waller threw for 277 yards and had 2 touchdowns! </p><p>1 of those touchdowns went to <b>Tremaye Talbert</b> who finished with 132 yards receiving on 5 catches. A great finish to this young mans season and career at Highland Springs. Talbert has been a difference maker over the years in a variety of ways from special teams to the receiving game! It must be sweet to win this one however as due to injury he could not play the last two years.</p>
</div>
<h3 class='article-heading'>Extra Points</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>As previously stated... This is the fourth straight state title win for the Springers joining an elite class with Hampton and Phoebus as the only schools to do so in VHSL history.</p><p>History for the Springers too in the fact that they complete their season 15-0 for the first time in the history of the program.</p><p>Stone Bridge made history of their own breaking a tie with Central Lunenburg and Madison for most losses in state title games. The Bulldogs have made the finals 8 times but lost 7!</p><p>The two teams were about even in the pass game, the difference maker was in the run game where the Bulldogs were held to 78 yards while the Springers rushed for 185!</p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/GJ69Mo-L06s?wmode=transparent'></iframe>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://virginiapreps.rivals.com/news/springers-3rd-team-to-win-4-peat-with-37-26-win-over-stone-bridge-/printable' site-name='VirginiaPreps.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2018' scoreboard-photos-id='15134' scoreboard-scores-id='15133' site='{"id":159,"legacy_id":914,"name":"VirginiaPreps.com","friendly_name":"Virginia HS Sports","annual_discount":null,"subdomain":"virginiapreps","primary_color":"00008C","secondary_color":"d3d398","font_color":"ffffff","short_name":"virginiapreps","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81910417-1"}' twitter-feed='{"id":158,"site_id":159,"handle":"OSCoachRJohnson","list_name":"virginiapreps-2","created_at":"2016-02-01T12:25:35.099-06:00","updated_at":"2018-05-02T12:40:24.173-05:00","hashtags":["VaPreps","VirginiaPreps"],"usernames":["hatfieldsports","WillGarlick","CRF4Dan","VaPrepsClassic","HSSportsTalk941"],"max_number":3}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://virginiapreps.rivals.com/news/springers-3rd-team-to-win-4-peat-with-37-26-win-over-stone-bridge-/printable' site-name='VirginiaPreps.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022719684', 'https://virginiapreps.rivals.com/news/springers-3rd-team-to-win-4-peat-with-37-26-win-over-stone-bridge-');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Springers 3rd Team To 4-Peat With 37-26 Win Over Stone Bridge!";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='doubleClickCampaignController as ctrl' ng-init='ctrl.init("rvlsartc", "virginiapreps", 1992154, null)'>
<iframe frameborder='0' height='1' src='{{ ctrl.sourceUrl }}' style='display:none;' width='1'></iframe>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://virginiapreps.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Oath Inc</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022719684",
    c7: "https://virginiapreps.rivals.com/news/springers-3rd-team-to-win-4-peat-with-37-26-win-over-stone-bridge-"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fvirginiapreps.rivals.com%2Fnews%2Fspringers-3rd-team-to-win-4-peat-with-37-26-win-over-stone-bridge-&c5=2022719684&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
