<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":371,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81910417-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>VirginiaPreps.com  -  2018 NCAA Tournament - VA Product Tracker</title>
<meta content='VirginiaPreps.com  -  2018 NCAA Tournament - VA Product Tracker' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-1799fc286a65bd6e618a173906afb32ac0ee785bffdfb588c355d039d145cad1.css" />

<script src="https://cdn.rivals.com/production/assets/application-a2c345a5a66333346e4724c601a0c6601acd1f184e5f23345783d990aa532643.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="k3YtPCDkAzCubIQGlIB8DimI6CRYpaXMnD6Ta6hnA2mqPykSLJ4F0Hr415A2idQ+LdfFSju1pNDLWMHE9604Qg==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://virginiapreps.rivals.com/news/2018-ncaa-tournament-va-product-tracker' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/euubykidrsocxaf3gglj' property='og:image'>
<meta content='Follow our 2018 NCAA Tournament Tracker, providing info and updates on how Virginia products are performing.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-17 07:51:37 -0500' property='article:published_time'>
<meta content='2018-03-17 10:15:34 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "virginiapreps.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='virginiapreps contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .virginiapreps #programming > h1 {
      background-color: #00008C !important; } }
  .virginiapreps > header .notification-link .count-container {
    background-color: #00008C !important; }
  .virginiapreps > header .wrapper-container {
    background-color: #00008C !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .virginiapreps > header .wrapper-container {
        border-bottom: 5px solid #d3d398 !important; } }
  .virginiapreps > header .invalid-email-banner {
    background-color: #00008C;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .virginiapreps > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .virginiapreps > header .invalid-email-banner a:hover {
      color: #d3d398; }
  @media screen and (max-width: 767px) {
    .virginiapreps > header .mobile-header {
      background-color: #d3d398 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .virginiapreps > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .virginiapreps > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .virginiapreps > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .virginiapreps > header .nav-row > ul,
    .virginiapreps > header .third-nav {
      background-color: white !important; }
    .virginiapreps > header .dropdown-toggle > i.fa {
      color: #00008C !important; } }
  .virginiapreps > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #00008C; }
  
  .site-primary-font-color {
    color: #00008C; }
  
  .site-primary-background-color {
    background-color: #00008C; }
  
  .site-secondary-font-color {
    color: #d3d398; }
  
  .site-secondary-background-color {
    background-color: #d3d398; }
  
  :root {
    --outbrain-primary-color: #00008C;
    --outbrain-secondary-color: #d3d398; }
</style>

<header><nav ng-class='currentUser ? "signed-in" : "signed-out"' ng-controller='NavController' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='toggleContentNav($event)'></a>
      <a alt="Virginia HS Sports" class="school-header" href="//virginiapreps.rivals.com"><img src="https://res-2.cloudinary.com/rivals/image/upload/snfo0fja985kjdxapk7v" alt="Snfo0fja985kjdxapk7v" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{subscribePath}}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current-user='currentUser'></rv-user-dropdown>
        <rv-forums-info current-user='currentUser' ng-if='currentUser && (isDesktop || isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!isTablet'>
      <ul>
        <li class="home top-nav"><a href="//virginiapreps.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;virginiapreps&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="currentUser" ng-if="!isTablet &amp;&amp; !isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='isTablet'>
      <ul>
        <li class="home top-nav"><a href="//virginiapreps.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;virginiapreps&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="currentUser" ng-if="!isTablet &amp;&amp; !isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='showEmailUpdateBanner'>
      <a ng-href='{{userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022719684,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "2018 NCAA Tournament - VA Product Tracker"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='OSCoachRJohnson' name='twitter:site'>
<meta content='2018 NCAA Tournament - VA Product Tracker' name='twitter:title'>
<meta content='Follow our 2018 NCAA Tournament Tracker, providing info and updates on how Virginia products are performing.' name='twitter:description'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/euubykidrsocxaf3gglj' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1905013,"title":"Knights Ride Rivard&#x0027;s Arm, Big Bats to Win Over Orange","slug":"knights-ride-rivard-s-arm-big-bats-to-win-over-orange","kind":"free","site_id":159,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-17T03:12:41.176-05:00","summary":"After advancing all the way to the Class 3A state semifinals last season, the Spotsylvania High School baseball team","deleted":false,"author_name":"Devin Payne","author_title":"Staff","permalink":"https://virginiapreps.rivals.com/news/knights-ride-rivard-s-arm-big-bats-to-win-over-orange","site_name":"VirginiaPreps.com","type":"Content","associated_links":[]},{"id":1904942,"title":"804 All-Star Game returns for its 15th Year","slug":"804-all-star-game-returns-for-its-15th-year","kind":"free","site_id":159,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-16T20:03:58.938-05:00","summary":"The 804 All-Star Game returns for its 15th year. It&#x0027;s the longest running HS all-star game in the greater Richmond area","deleted":false,"author_name":"William Garlick","author_title":"VirginiaPreps.com","permalink":"https://virginiapreps.rivals.com/news/804-all-star-game-returns-for-its-15th-year","site_name":"VirginiaPreps.com","type":"Content","associated_links":[]},{"id":1904771,"title":"Patriot&#x0027;s Moore Dishes on Marylad","slug":"patriot-s-moore-dishes-on-marylad","kind":"premium","site_id":159,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-16T10:56:24.482-05:00","summary":"The list of suitors continues to grow for Patriot lineman Jakai Moore, who details what he thinks of Maryland here.","deleted":false,"author_name":"Classic Super Publisher","author_title":"Publisher","permalink":"https://virginiapreps.rivals.com/news/va-three-star-ol-jakai-moore-talks-maryland-and-more","site_name":"VirginiaPreps.com","type":"Content","associated_links":[]},{"id":1904662,"title":"Recruitment Taking Shape for Indian River&#x0027;s Christopher","slug":"recruitment-taking-shape-for-indian-river-s-christopher","kind":"premium","site_id":159,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-15T23:35:20.149-05:00","summary":"Recruitment is starting to take shape for Indian River Class of 2019 prospect Gerrien Christopher of Chesapeake.","deleted":false,"author_name":"Classic Super Publisher","author_title":"Publisher","permalink":"https://virginiapreps.rivals.com/news/chesapeake-va-db-gerrien-christopher-recruitment-starting-to-take-shape","site_name":"VirginiaPreps.com","type":"Content","associated_links":[]},{"id":1904300,"title":"Dimitri Georgiadis Close to Decision","slug":"dimitri-georgiadis-close-to-decision","kind":"premium","site_id":159,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-14T21:48:22.550-05:00","summary":"Benedictine forward Dimitri Georgiadis will announce his college decision this weekend. ","deleted":false,"author_name":"William Garlick","author_title":"VirginiaPreps.com","permalink":"https://virginiapreps.rivals.com/news/dimitri-georgiadis-close-to-decision","site_name":"VirginiaPreps.com","type":"Content","associated_links":[]},{"id":1904142,"title":"2018 VHSL State Basketball Championship Postgame Press Conferences","slug":"2018-vhsl-state-basketball-championship-postgame-press-conferences","kind":"free","site_id":159,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-14T15:03:28.346-05:00","summary":"Watch Postgame Press Conferences from the 2018 VHSL State Basketball Tournament right here.","deleted":false,"author_name":"Matthew Hatfield","author_title":"Publisher","permalink":"https://virginiapreps.rivals.com/news/2018-vhsl-state-basketball-championship-postgame-press-conferences","site_name":"VirginiaPreps.com","type":"Content","associated_links":[]},{"id":1903832,"title":"James Close to Offer","slug":"james-close-to-offer","kind":"premium","site_id":159,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-14T08:00:00.000-05:00","summary":"Super sophomore Lamareon James is getting close to his first  football offer. ","deleted":false,"author_name":"William Garlick","author_title":"VirginiaPreps.com","permalink":"https://virginiapreps.rivals.com/news/james-close-to-offer","site_name":"VirginiaPreps.com","type":"Content","associated_links":[]},{"id":1903701,"title":"Offer For Miles Thompson","slug":"offer-for-thompson-2","kind":"premium","site_id":159,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-13T14:13:43.305-05:00","summary":"Flint Hill quarterback Miles Thompson earned his first D1 offer after a season where he helped the Huskies win a title","deleted":false,"author_name":"William Garlick","author_title":"VirginiaPreps.com","permalink":"https://virginiapreps.rivals.com/news/offer-for-thompson-2","site_name":"VirginiaPreps.com","type":"Content","associated_links":[]},{"id":1903366,"title":"Video Interview - Exclusive One-on-One with Gate City&#x0027;s Mac McClung","slug":"video-interview-exclusive-one-on-one-with-gate-city-s-mac-mcclung","kind":"premium","site_id":159,"sport":"basketball","news_type":"recruiting","content_type":"Content::Video","live_at":"2018-03-12T13:28:45.578-05:00","summary":"Gate City guard and Georgetown signee Mac McClung caught up with us after setting multiple VHSL scoring records.","deleted":false,"author_name":"Matthew Hatfield","author_title":"Publisher","permalink":"https://virginiapreps.rivals.com/news/video-interview-exclusive-one-on-one-with-gate-city-s-mac-mcclung","site_name":"VirginiaPreps.com","type":"Content","associated_links":[]},{"id":1903164,"title":"Louisa&#x0027;s Smith Planning Ann Arbor Visit Soon","slug":"louisa-s-smith-planning-ann-arbor-visit-soon","kind":"premium","site_id":159,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-12T12:15:00.000-05:00","summary":"Louisa Class of 2019 prospect Brandon Smith is looking forward to checking out the Big House in the near future.","deleted":false,"author_name":"Classic Super Publisher","author_title":"Publisher","permalink":"https://virginiapreps.rivals.com/news/michigan-football-recruiting-brandon-smith-to-visit-u-m-very-soon","site_name":"VirginiaPreps.com","type":"Content","associated_links":[]},{"id":1903293,"title":"The Latest with Armando Bacot","slug":"the-latest-with-armando-bacot","kind":"premium","site_id":159,"sport":"basketball","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-12T11:06:25.948-05:00","summary":"Trinity Episcopal 2019 big man and Armando Bacot is a wanted man.  Here&#x0027;s the latest on the 5-Star prospect.","deleted":false,"author_name":"Classic Super Publisher","author_title":"Publisher","permalink":"https://virginiapreps.rivals.com/news/the-latest-with-bacot","site_name":"VirginiaPreps.com","type":"Content","associated_links":[]},{"id":1903170,"title":"Woodbridge&#x0027;s Harris Weighing His Options","slug":"woodbridge-s-harris-weighing-his-options","kind":"premium","site_id":159,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-11T23:55:00.000-05:00","summary":"Versatile Woodbridge athlete Taylor Harris holds six offers at this point, but is keeping his options open.","deleted":false,"author_name":"Classic Super Publisher","author_title":"Publisher","permalink":"https://virginiapreps.rivals.com/news/uc-still-an-option-for-harris-","site_name":"VirginiaPreps.com","type":"Content","associated_links":[]},{"id":1903163,"title":"UNC Commit Considering Flip to Gamecocks?","slug":"unc-commit-considering-flip-to-gamecocks-","kind":"premium","site_id":159,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-11T21:26:51.421-05:00","summary":"Although he&#x0027;s currently committed to UNC, is L.C. Bird Class of 2019 talent Hakeem Beamon considering a flip to the SEC?","deleted":false,"author_name":"Classic Super Publisher","author_title":"Publisher","permalink":"https://virginiapreps.rivals.com/news/unc-commitment-talks-gamecocks","site_name":"VirginiaPreps.com","type":"Content","associated_links":[]},{"id":1902981,"title":"Oak Hill&#x0027;s Keldon Johnson Named Gatorade VA Boys Basketball POY","slug":"oak-hill-s-keldon-johnson-named-gatorade-va-boys-basketball-poy","kind":"free","site_id":159,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-11T12:11:26.603-05:00","summary":"Oak Hill Academy&#x0027;s Keldon Johnson, a Kentucky signee, has been named the Gatorade Virginia Player of the Year.","deleted":false,"author_name":"Classic Super Publisher","author_title":"Publisher","permalink":"https://virginiapreps.rivals.com/news/oak-hill-s-keldon-johnson-named-gatorade-va-boys-basketball-poy","site_name":"VirginiaPreps.com","type":"Content","associated_links":[]},{"id":1902803,"title":"Thompson Finally Goes To Meadowbrook!","slug":"chamont-thompson-finally-a-monarch-","kind":"premium","site_id":159,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-11T09:00:00.000-05:00","summary":"Coach Thompson arrives a Meadowbrook looking to restore the roar.","deleted":false,"author_name":"Danny Lewis","author_title":"Staff Writer","permalink":"https://virginiapreps.rivals.com/news/chamont-thompson-finally-a-monarch-","site_name":"VirginiaPreps.com","type":"Content","associated_links":[]},{"id":1902732,"title":"Saturday&#x0027;s VHSL State Championship Basketball Picks (3/10/18)","slug":"saturday-s-vhsl-state-championship-basketball-picks-3-10-18-","kind":"premium","site_id":159,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-10T09:45:59.360-06:00","summary":"See our Picks for VHSL State Championship Saturday with Class 4 and Class 3 in action.","deleted":false,"author_name":"Matthew Hatfield","author_title":"Publisher","permalink":"https://virginiapreps.rivals.com/news/saturday-s-vhsl-state-championship-basketball-picks-3-10-18-","site_name":"VirginiaPreps.com","type":"Content","associated_links":[]},{"id":1902695,"title":"Class 4 Championship Preview - Handley vs. Lake Taylor","slug":"class-4-championship-preview-handley-vs-lake-taylor","kind":"premium","site_id":159,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-10T09:42:46.906-06:00","summary":"See a Preview of the Class 4 State Championship with a pair of 25-win teams as Lake Taylor battles Handley.","deleted":false,"author_name":"Matthew Hatfield","author_title":"Publisher","permalink":"https://virginiapreps.rivals.com/news/class-4-championship-preview-handley-vs-lake-taylor","site_name":"VirginiaPreps.com","type":"Content","associated_links":[]},{"id":1902694,"title":"Class 3 Championship Preview - John Marshall vs. Western Albemarle","slug":"class-3-championship-preview-john-marshall-vs-western-albemarle","kind":"premium","site_id":159,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-10T06:59:25.284-06:00","summary":"See a Preview of the Class 3 State Championship, featuring John Marshall against Western Albemarle with Keys to Victory.","deleted":false,"author_name":"Matthew Hatfield","author_title":"Publisher","permalink":"https://virginiapreps.rivals.com/news/class-3-championship-preview-john-marshall-vs-western-albemarle","site_name":"VirginiaPreps.com","type":"Content","associated_links":[]},{"id":1902510,"title":"Friday&#x0027;s VHSL State Championship Basketball Picks (3/9/18)","slug":"friday-s-vhsl-state-championship-basketball-picks-3-9-18-","kind":"premium","site_id":159,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-09T12:49:43.945-06:00","summary":"Check out our VHSL Championship Picks for Friday, featuring Class 2 and Class 1 title games across Virginia.","deleted":false,"author_name":"Matthew Hatfield","author_title":"Publisher","permalink":"https://virginiapreps.rivals.com/news/friday-s-vhsl-state-championship-basketball-picks-3-9-18-","site_name":"VirginiaPreps.com","type":"Content","associated_links":[]},{"id":1902391,"title":"Class 2 Championship Preview - Gate City vs. Robert E. Lee","slug":"class-2-championship-preview-gate-city-vs-robert-e-lee","kind":"premium","site_id":159,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-09T09:47:51.875-06:00","summary":"See a Preview of the Class 2 State Championship with Gate City vs. Robert E. Lee, including Keys to Victory","deleted":false,"author_name":"Matthew Hatfield","author_title":"Publisher","permalink":"https://virginiapreps.rivals.com/news/class-2-championship-preview-gate-city-vs-robert-e-lee","site_name":"VirginiaPreps.com","type":"Content","associated_links":[]},{"id":1901994,"title":"Class 1 Championship Preview - Eastside vs. Lancaster","slug":"class-1-championship-preview-eastside-vs-lancaster","kind":"premium","site_id":159,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-09T07:15:54.281-06:00","summary":"See a Preview of the Class 1 State Championship with Eastside vs. Lancaster, including Keys to Victory and a Prediction.","deleted":false,"author_name":"Matthew Hatfield","author_title":"Publisher","permalink":"https://virginiapreps.rivals.com/news/class-1-championship-preview-eastside-vs-lancaster","site_name":"VirginiaPreps.com","type":"Content","associated_links":[]},{"id":1901925,"title":"Watch Replay of 2018 VHSL State Basketball Tournament on NFHS Network","slug":"watch-live-2018-vhsl-state-basketball-tournament-on-nfhs-network","kind":"free","site_id":159,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-08T13:01:00.000-06:00","summary":"Be sure to click on over to the links provided here to watch the 2018 VHSL State Tournament on the NFHS Network.","deleted":false,"author_name":"Classic Super Publisher","author_title":"Publisher","permalink":"https://virginiapreps.rivals.com/news/watch-live-2018-vhsl-state-basketball-tournament-on-nfhs-network","site_name":"VirginiaPreps.com","type":"Content","associated_links":[]}],nil,159,nil,nil,true); subdomain = &#x0027;virginiapreps&#x0027;; aolPlayerId = &#x0027;596508f8e0fa170158a5fe6d&#x0027;; aolCompanyId = &#x0027;595ee5382a30cb7ee3e53979&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='facebook-ad-container horizontal'>
<div class='mobile-banner' style='display:none; position: relative;'>
<iframe style='display:none;'></iframe>
<script>
  var data = {
    placementid: '223720088042238_252396341841279',
    format: '320x50',
    testmode: false,
    onAdLoaded: function(element) {
      element.style.display = 'block';
    },
    onAdError: function(errorCode, errorMessage) {
    }
  };
  (function(w,l,d,t){var a=t();var b=d.currentScript||(function(){var c=d.getElementsByTagName('script');return c[c.length-1];})();var e=b.parentElement;e.dataset.placementid=data.placementid;var f=function(v){try{return v.document.referrer;}catch(e){}return'';};var g=function(h){var i=h.indexOf('/',h.indexOf('://')+3);if(i===-1){return h;}return h.substring(0,i);};var j=[l.href];var k=false;var m=false;if(w!==w.parent){var n;var o=w;while(o!==n){var h;try{m=m||(o.$sf&&o.$sf.ext);h=o.location.href;}catch(e){k=true;}j.push(h||f(n));n=o;o=o.parent;}}var p=l.ancestorOrigins;if(p){if(p.length>0){data.domain=p[p.length-1];}else{data.domain=g(j[j.length-1]);}}data.url=j[j.length-1];data.channel=g(j[0]);data.width=screen.width;data.height=screen.height;data.pixelratio=w.devicePixelRatio;data.placementindex=w.ADNW&&w.ADNW.Ads?w.ADNW.Ads.length:0;data.crossdomain=k;data.safeframe=!!m;var q={};q.iframe=e.firstElementChild;var r='https://www.facebook.com/audiencenetwork/web/?sdk=5.3';for(var s in data){q[s]=data[s];if(typeof(data[s])!=='function'){r+='&'+s+'='+encodeURIComponent(data[s]);}}q.iframe.src=r;q.tagJsInitTime=a;q.rootElement=e;q.events=[];w.addEventListener('message',function(u){if(u.source!==q.iframe.contentWindow){return;}u.data.receivedTimestamp=t();if(this.sdkEventHandler){this.sdkEventHandler(u.data);}else{this.events.push(u.data);}}.bind(q),false);q.tagJsIframeAppendedTime=t();w.ADNW=w.ADNW||{};w.ADNW.Ads=w.ADNW.Ads||[];w.ADNW.Ads.push(q);w.ADNW.init&&w.ADNW.init(q);})(window,location,document,Date.now||function(){return+new Date;});
</script>
<script async src='https://connect.facebook.net/en_US/fbadnw.js' type='text/javascript'></script>
</div>

</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #00008C'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad' ng-if='true'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad' ng-if='true'></div>
<div class='side-rail-meta lrec-ad' ng-if='true'></div>

<rv-homepage-forums ad-referer='https://virginiapreps.rivals.com/news/2018-ncaa-tournament-va-product-tracker' background-color='#00008C' base-api-url='https://virginiapreps.forums.rivals.com/' homepage='false' message-board-url='virginiapreps.forums.rivals.com' pub-ad='null' size='size' space-id='2022719684' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://virginiapreps.rivals.com/news/2018-ncaa-tournament-va-product-tracker/printable' site-name='VirginiaPreps.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-17 07:51:37 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1904505/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>2018 NCAA Tournament - VA Product Tracker</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/jerqxwece5i5jesw1n3t'>
<span>
<span class='title-sm'>
Matthew Hatfield
&bull;
</span>
<span class='type-sm'>VirginiaPreps.com</span>
<div class='type-sm'>
<a href='//twitter.com/hatfieldsports' target='_blank'>@hatfieldsports</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/hatfieldsports'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>
Matthew Hatfield has been with VirginiaPreps.com since 2004, officially taking over as Publisher in 2016.  Hatfield hosts High School Sports Talk every Saturday, 10 AM to Noon, on ESPN Radio 94.1.
</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>It's March Madness and the state of Virginia is well represented - not only with three teams from the Commonwealth making the Big Dance in Radford Virginia and Virginia Tech, but also with a bevy of products from the state on these teams in the NCAA Tournament.</p><p>Here's a tracker that we'll continue to update on their performances...</p><p><br></p>
</div>
<h3 class='article-heading'>ARIZONA STATE:</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Shannon Evans </b>(Nansemond River HS in Suffolk) - 14Pts. 5-13FG, 4-12 3's, 5Reb. 3Ast. in 60-56 loss to Syracuse in First Four.</p><p><br></p>
</div>
<h3 class='article-heading'>BUCKNELL:</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Stephen Brown </b>(Christ Chapel in Woodbridge) - 20Pts. 5-12FG, 4-8 3's, 6-8FT, 3Ast. 1Reb. 1Blk. in 82-78 opening round loss to Michigan State.</p><p><br></p>
</div>
<h3 class='article-heading'>CLEMSON:</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Aamir Simms </b>(Blue Ridge &amp; Fluvanna HS in Palmyra) - 9Pts. 4-4FG, 1-1 3's, 3Reb. in 79-68 opening round win over New Mexico State.</p><p><b>Scott Spencer </b>(Blue Ridge &amp; Nansemond River HS in Suffolk) - did not participate in 79-68 opening round win over New Mexico State.</p><p><br></p>
</div>
<h3 class='article-heading'>DUKE:</h3>
<div class='st__content-block st__content-block--text article-text'>
<p> <b>Javin DeLaurier </b>(St. Anne's-Belfield in Shipman) - oPts. 3Reb. 1Ast. in 89-67 opening round win over Iona.</p><p><br></p>
</div>
<h3 class='article-heading'>KENTUCKY:</h3>
<div class='st__content-block st__content-block--text article-text'>
<p> <b>Sacha Killeya-Jones </b>(Virginia Episcopal in Lynchburg) - 8Pts. 2-5FG, 4-5FT, 6Reb. in 78-73 opening round win over Davidson.</p><p><br></p>
</div>
<h3 class='article-heading'>NORTH CAROLINA:</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Kenny Williams </b>(L.C. Bird HS in Chesterfield) - 18Pts. 6-8FG, 4-5 3's, 2-2FT, 3Reb. 1Ast. 1Stl. in 84-66 opening round win over Lipscomb.</p><p><br></p>
</div>
<h3 class='article-heading'>PROVIDENCE:</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Rodney Bullock </b>(Kecoughtan HS in Hampton) - 22Pts. 8-15FG, 3-7 3's, 3-3FT, 5Reb. 1Ast. 1Stl. in 73-69 opening round loss to Texas A&amp;M.</p><p><b><br>Dajour Dickens </b>(Bethel HS in Hampton) - did not play in 73-69 opening round loss to Texas A&amp;M.</p><p><b><br>Nate Watson </b>(Bishop O'Connell in Arlington &amp; Churchland HS in Portsmouth) - 5Pts. 2-6FG, 1-2FT, 1Reb. in 73-69 opening round loss to Texas A&amp;M.</p><p><b><br>Maliek White </b>(George Wythe HS in Richmond) - 0Pts. 1Ast. in 73-69 opening round loss to Texas A&amp;M.</p><p><br></p>
</div>
<h3 class='article-heading'>RADFORD:</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Darius Bolstad </b>(Landstown HS in Virginia Beach) - 1Pts. 1-2FT, 1Reb. in 87-61 opening round loss to Villanova.</p><p><b><br></b></p><p><b>Travis Fields </b>(Norcom HS in Portsmouth) - </p><p><b><br></b></p><p><b>Donald Hicks </b>(Oscar Smith HS in Chesapeake) -</p><p>13Pts. 4-8FG, 3-6 3's, 2-2FT, 2Reb. 2Stl. 1Ast. 1Blk. in 87-61 opening round loss to Villanova.</p><p><b>Devonnte Holland </b>(Martinsville HS) - </p><p>2Pts. 0-2FG, 2-2FT, 3Reb. 1Ast. 1Stl. in 87-61 opening round loss to Vilanova.</p><p><br></p>
</div>
<h3 class='article-heading'>RHODE ISLAND:</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Stanford Robinson </b>(Paul VI Catholic in Fairfax) - 8Pts. 3-8FG, 1-4 3's, 1-4FT, 6Reb. 1Blk. in 83-78 opening round win over Oklahoma in OT.</p><p><br></p>
</div>
<h3 class='article-heading'>SYRACUSE:</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Franklin Howard </b>(Paul VI Catholic in Fairfax) - 12Pts. 4-13FG, 2-7 3's, 2-2FT, 3Reb. 3Stl. 2Ast. in 60-56 win over Arizona State in First Four.</p><p>7Pts. 3-11FG, 1-4 3's, 5Reb. 3Ast. 2Stl. in 57-52 win over TCU in opening round.</p><p><br></p>
</div>
<h3 class='article-heading'>TEXAS:</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Matt Coleman </b>(Oak Hill Academy &amp; Maury HS in Norfolk) - 25Pts. 9-15FG, 4-5 3's, 3-4FT, 4Ast. 2Reb. in 87-83 opening round loss to Nevada in OT.</p><p><br></p>
</div>
<h3 class='article-heading'>UNC-Greensboro:</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Marvin Smith Jr. </b>(Henrico HS in Richmond) - </p><p><br></p>
</div>
<h3 class='article-heading'>VIRGINIA:</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Mamadi Diakite </b>(Blue Ridge) - 6Pts. 2-2FG, 2-3FT, 3Reb. 1Blk. off the bench in 74-54 opening round loss to #16 seed UMBC.</p><p><b><br>Nigel Johnson </b>(Broad Run HS in Ashburn) - 9Pts. 4-10FG, 1-3 3's, 1Reb. 1Stl. off bench in 74-54 opening round loss to #16 seed UMBC.</p><p><b><br>Devon Hall </b>(Cape Henry Collegiate in Virginia Beach) - 2Pts. 1-9FG, 0-6 3's, 1Reb. 1Ast. in 74-54 opening round loss to #16 seed UMBC.</p><p><br></p>
</div>
<h3 class='article-heading'>VIRGINIA TECH:</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Chris Clarke </b>(Cape Henry Collegiate in Virginia Beach) - 4Pts. 1-1FG, 1-1 3's, 1-2FT, 2Reb. 2Ast. 1Stl. in 86-83 opening round loss to Alabama.</p><p><br></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> <i><br><a href="http://www.matthewhatfield.com/">Matthew Hatfield</a></i><i> serves as Publisher for </i><a href="http://www.virginiapreps.com/"><i>VirginiaPreps.com</i></a><i>, part of the Rivals.com Network, and is a staff writer for Tar Heel Illustrated. Check out </i><a href="http://www.twitter.com/hatfieldsports"><i>Hatfield’s Twitter page</i></a><i> for more sports related updates, and you can also read his work in the </i><a href="http://www.suffolknewsherald.com/"><i>Suffolk News Herald</i></a><i>. To contact Matthew, please e-mail </i><a href="mailto:hatfieldsports2k4@yahoo.com"><i>hatfieldsports2k4@yahoo.com</i></a><i>, and don’t forget to listen to him every Saturday at 10AM on </i><a href="http://www.espnradio941.com/"><i>ESPN Radio 94.1</i></a><i>.</i></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://virginiapreps.rivals.com/news/2018-ncaa-tournament-va-product-tracker/printable' site-name='VirginiaPreps.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":3}]' hide-yahoo-ad='false' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' scoreboard-photos-id='15134' scoreboard-scores-id='15133' site='{"id":159,"legacy_id":914,"name":"VirginiaPreps.com","friendly_name":"Virginia HS Sports","annual_discount":null,"subdomain":"virginiapreps","primary_color":"00008C","secondary_color":"d3d398","font_color":"ffffff","short_name":"virginiapreps","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81910417-1"}' twitter-feed='{"id":158,"site_id":159,"handle":"OSCoachRJohnson","list_name":"virginiapreps-2","created_at":"2016-02-01T12:25:35.099-06:00","updated_at":"2016-10-31T20:55:10.023-05:00","hashtags":[],"usernames":[],"max_number":null}' yahoo-ad-present></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://virginiapreps.rivals.com/news/2018-ncaa-tournament-va-product-tracker/printable' site-name='VirginiaPreps.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022719684', 'https://virginiapreps.rivals.com/news/2018-ncaa-tournament-va-product-tracker');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "2018 NCAA Tournament - VA Product Tracker";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer') &amp;&amp; true &amp;&amp; (true)">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://virginiapreps.rivals.com' data-widget-id='AR_4' ng-if='true'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='https://n.rivals.com/news/terms-of-service'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022719684",
    c7: "https://virginiapreps.rivals.com/news/2018-ncaa-tournament-va-product-tracker"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fvirginiapreps.rivals.com%2Fnews%2F2018-ncaa-tournament-va-product-tracker&c5=2022719684&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
